RealPlayer Vulnerability

Here’s another vulnerability to report on. If your computer has the following then you’re at risk:

  • Windows 2000 or Windows XP
  • Internet Explorer 6 or 7
  • RealPlayer versions:
  • 6.0.10
  • 6.0.11
  • 6.0.12
  • 6.0.14
  • 6.0.14.536
  • 6.0.14.543
  • 6.0.14.544
  • 6.0.14.550
  • 6.0.14.552

The vulnerability makes it possible for you to infect your computer just by opening a malicious web page (you wouldn’t know it’s happened till it’s too late). So if your version of RealPlayer is out of date and you fall into the category above then update RealPlayer to the latest version.

Leave a Comment


NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>